How do I get the editor part to fill the whole page and not be centered in the middle


Not full screen by the way, so that the editor edges touch the Inspector, and the other bars on the screen, not the one where it goes into composition mode.

In the 3.0 beta, Scrivener’s default settings have enabled a fixed width for the editor to avoid overly long, difficult-to-read lines of text in the editor on wider screens. You can adjust the width or turn the feature off in the Appearance tab of File > Options…; you’ll find it under Main Editor.

Thank you! that worked perfect. I love this program, and I love how responsive you guys are to answering questions. Definitely don’t regret buying it. Thank you very much for your awesome product and customer service.