How do I make my footnotes collect at the bottom of a page?

I’ve tried the methods listed in the Scrivener manual, but not matter what I do, all footnotes appear as endnotes, not at the bottom of a page where they’'re defined.

Uncheck these from the main compile panel.

image

Are you compiling to DOCX or RTF, or to PDF? I think compiling to PDF only supports endnotes, but I may be wrong.

Mark

PDF does it fine.
Only epub (for the good reason that an ebook doesn’t really have pages) to my knowledge doesn’t.

(TXT also doesn’t – I just checked.)