How do I redefine "no style"?

I would like to write in Arial, with no automatic indents at the beginning of paragraphs (which drive me nuts when, say, I’m trying to write up a timeline.) I created a style but whenever I hit “return”, the new line is in Palatino, indented, again. How do I change “no style”? I have found the “redefine style” button, but it gives me a box that I cannot do anything in.

This is set in Settings… (Editor) or Project Settings (in case you need a project-specific default, otherwise you can ignore it).

1 Like