How do I remove the words "Chapter 1" from a prologue?

I apologize in advance if this question is in the wrong forum, has been answered before, or seems so totally inane you feel it shouldn’t have been asked in the first place. However, I just downloaded the trial version of Scrivener, typed a half dozen pages or so using the novel template, and checked out the “Compile” option. I’m pretty impressed, but I really would like an answer to this question before deciding to purchase the software or move on to evaluate something else:
If my novel has a Prologue, how would I remove the “Chapter 1” notation from that Prologue? In other words, I want only the word “Prologue” to preface that section and not “Chapter 1” with the word “Prologue” beneath it. I then want the words "Chapter 1 to preface the next section. Is that possible?

Assuming it is the same in Windows, this is from the Mac version’s compile settings…


I don’t believe ^that option has made it to Windows yet unfortunately.

At worst you could remove the automatic prefix from the compile settings and manage the chapter titles manually. There’s probably a better way though.

Thanks for the heads up, SarsenLintel. This was driving me complete nuts! I’ve been trying different things all afternoon without success! And Scrivener calls itself a powerful writing tool, but can’t do a simple thing like that!They ought to know that a Prologue is not Chapter 1!!!

Ah, here we go, check these two threads:

Thanks for the two links SarsenLintel. I did a search this afternoon and came up empty, so I really appreciate your taking the time to find them. However :slight_smile:, I still don’t think it’s going to work. I had already tried checking the As-Is box on my Prologue section. Works fine … except the title “PROLOGUE” is missing.

So, here’s what I ended up doing: I shifted the text of my Prologue down a few lines, typed in the word PROLOGUE, centered it and spaced it correctly above the body of the text. Then, checked the As-Is box and everything seems to be alright. I didn’t actually print it, though … just compiled to Preview … so, I don’t exactly know how the formatting for that piece of text (the Prologue) would turn out. The next chapter is called Chapter One this way though … which is good.

So what would I like to have happen? Not have to actually type in the word PROLOGUE in the body of the prologue piece of text, center it, etc, etc., but rather have the compiler put the title PROLOGUE in for me. But, it won`t do that … unless I uncheck the As-Is box. And then, of course, CHAPTER ONE gets written above it! Grrr!

Again, your help is much appreciated!

Try this:

Set up your binder as shown below with your Prologue as a “level 1” file, titled prologue.

Chapter 1 is the “Something happens” folder, and then the text of that chapter is in the following scene files. Repeat as needed with more chapters.

If we compile that using the default settings, it ends up being

Chapter One

Chapter two
Something happens.

So what you want to do is go into Formatting view of the compile dialog, and click on the Level one document line to select it.

Now click the Section Layout button. Remove everything from the Prefix box and hit okay.

That should result in:


Chapter One
Something Happens

If your binder is set up differently then you may have to adjust the prefix of a different item or level etc. But that general procedure should get you what you want.

On the Mac, if you start from a Novel/Novel with Parts template, and compile as Novel, then you get the following Compile option:

Does the Windows version not have that yet? Or is it under the “Front Matter” option on the Windows Compile pane.

Mr X

I don’t think the Title Adjustments has made it to Windows yet (at least I’ve never seen it).

But you’re right, the Front Matter option might work, I’ve never tried that one yet. Would be easier than what I suggested.

SarsenLintel, I want to thank you once again. Profusely! You have gone the extra mile … searches, screen shots, explanations, etc. Things now work exactly like I thought they should. May St. Francis de Sales, the patron saint of writers and journalists, be with you in the coming days and help you overcome any difficulties you might encounter.

Seconded, and I’m not even religious. A wonderfully lucid explanation of an infuriating and obscure setting, that I have been seeking for months. I know it was years ago when we were all a lot younger and less cynical but thank you.