How do I set a new default font size?

I would like to set the default body text size to 14 or even 16, how do I do this? I am working on a document that is for someone who has reading problems and the normal default size is far too small.

thanks!

André

Set the ‘global’ default body text size by going to the menu item Scrivener > Preferences > Editing > Formatting: Main text style for new documents, open the Font Panel with the Font button (the italic capital A) and adjust the font size for the body text in the window - and thereby for all new documents.

Alternatively, leave the ‘global’ default setting alone, and adjust the font size purely for your current project, via Project > Project Settings…: check Use Different Default Formatting…, and adjust the font size for the text in the window with the Font Panel as before.

I changed the font size in Project/Text preferences, but the body text in the document stays the same. Do I need to make the changes manual instead? That would be a lot of work.

I just checked, and the procedures I described worked for me. Would you like to describe the steps you took in more detail?

By the way, are you talking about setting the font size for new documents, or changing old documents already written? The procedure for the latter is different.

It’s for a document I am writing right now. The changes I made didn’t change anything in the document.

Andre, did you actually change the font size of the example text in the window of the menu item? (That’s one reason why I suggested that you spell out the steps you’ve taken.)

Yes, the example text is changing size. After that I close this window but the document text didn’t change. Do I need to do something still to apply this?

Do you mean new text that you are about to write, or existing text that you’ve already written? If you mean existing text, then you have to select the documents whose text font size you want to change and choose Documents > Conversions > Convert Formatting to Default Style (or something close to that that - I’m away from my Scrivener computer at this moment).