How do I set font and format defaults?

In the Manual, I saw many references to “Convert to Default Text Style.”

Fair enough, but I couldn’t find anything on establishing those defaults.

(When someone shows me how easy it is to do it, then I will want to know if I can start a new project with the formatting defaults that I want, and then import everything–including the Binder–into that new project from an existing project, and thereby get everything into the new formatting instantly.)

As I have used it, the ability to “Covert to Default Text Style” allows you to convert text in your documents to the default choice you made when setting Scrivener’s options.

In Windows you will need to select Documents from the file menu to access the command. Documents >>Convert>>Formatting to Default Text Style. (In a somewhat related feature you may want to check out the formatting presets that you can create and access with Format>>Formatting.)

The default text style is found under Tools>>Options and then selecting the Editor option where you can pick your font, font size, font color and other formatting options that will be visible in your documents window.

Thanks, MSO.

I had long ago reached the right place to set the defaults in the Editor–I just couldn’t find the right button to click to get down to the font level. (And after your post it still took me a couple of minutes of pure staring before the light bulb went on.)

Let me try to describe just where to look as I couldn’t figure it out for months. I’m hoping this post will help another newbie like me.

As the other posts have said, go to Tools>>Options and from there select the Editor item in the list on the left. Looking at the top of the window on the right, notice the description, “Default Main Text Attributes (only applies to new documents).” I never noticed this before, but it is key. This means that the box below is where the default main text attributes are set up. To change the font, click on the blue A on the far left in the line “A B I U …” Up comes a window titled “Select Font.” Any changes made here will apply to all your new Scrivener documents. Yes!


[/b] [in Tools > Options >Editor]
WOW. Thank you Tim. I have been trying to change the font for weeks and had no idea to click on that blue A! This post is gold. I don’t know why it had to be so hard to figure out. Thank you!!

I was expecting/looking for a font dropdown list, the way fonts are usually selected everywhere else and the blue A looks like it’s a button to italicise and its grayed out unless the text is selected and section “12.4 Working with Fonts” doesn’t even tell you how to choose a font…just that you can. Too many hurdles!

This has been a very humbling experience. I have been into Editor and scratched my head getting nowhere over and over again. The answer was staring me in the face but glad to know I was not the only person who failed to intuit this! The forum has rescued me once again.

PLEASE include a section on this (changing the default font by clicking on the blue A etc) in the manual with some graphics and explanations. I searched the manual but it seemed to be telling me that Scrivener is not an editing program so not to worry about what the text looks like. Whereas I can’t write with ugly text!

All good now, I think I didn’t include enough gaming in my youthful pasttimes or I might have cracked it. :laughing:

All this is in the manual. Section 15.4.4 and B.5.1

I echo the thanks for the explanation that you get to the list of fonts by clicking on that little blue italic A. It just didn’t look like a live link to me!

It’s annoying that such a routinely needed function is so buried.

I used to write user manuals.
I bought Scrivener in 2015. And today, 4 APR 2020, I finally found out how to set the default font! I struggled with this for a while then gave up. It made Scrivener hard to use, especially since my visual acuity is declining. The tiny courier scratches just don’t cut it.

I tried searching the manual for “default font”, but that went nowhere. I guess that would have been too obvious.But the info really is in the manual, section 15.4.4. Well, it’s there if you can guess correctly to go to Tools > Options > Editor > and click the faint blue A in upper left corner. Hahaha. This last part you just have to make a lucky guess, cause I don’t think it’s mentioned in the manual. You’d think with a name like Scrivener, maybe the manual could communicate. :unamused:
I hope that henceforth I can actually use the software.

It won’t help you now, but the Windows beta version has an improved formatting panel. See below. No more little blue A in Windows Scriv v3. :slight_smile: