How do remove "preserve formatting" stuck on all old/new documents?

Okay, I found that “preserve formatting” was turned on for all the text previously written, and also automatically was included in the format for all text I began to write.
I went through and removed the format to preserve on all documents. But when I restarted Scrivener, the preserve format command returned.
I have no style chosen, and don’t understand why I cannot undo the “preserve format” command!?!
Neither the manual nor forums so far have given me an answer.
PS: I’m not sure how this command came to be, because I do not recall setting it up…

It sounds like you have somehow set your global defaults to have preserve formatting. What you should do is select some text that is otherwise formatted normally, remove Preserve Formatting, select the text, and use the Format ▸ Make Formatting Default menu command to change the global defaults. It would also be worth checking Project Settings to make sure the command was not run before to set formatting there.

Obviously the retroactive application of Preserve Formatting to all text is a bug (as is the ability to even get that kind of formatting into global settings at all), but that aspect fortunately will go away after you reload the project.


Thanks – this fixed the bug. :slight_smile: