How to change default paragraph indentation?

I am so, so frustrated with how seemingly impossible it is to change default format settings in this junk software.

I do not want an indentation for the first line of paragraphs. I have changed this in BOTH the overall preferences and the project preferences yet it is still doing this BS. I tried starting new documents within my project, then an entirely new project. Still no change.

I am about to abandon and go back to random Google docs where at least I have some control.

Oh, quick, we must all rush to help you get to grips with this junk software that you are far too clever to understand.

Everyone, form a queue behind me, but get down on bended knee so that we can venerate and idolise and adulate the OP for their deeply meaningless insight and wisdom.

There are several ways to do what you want:

  1. You can select a paragraph formatted as you wish, then go to Formatting | Style and choose “Set Default Formatting…” and it will give you the opportunity to set that as your default formatting.

  2. Go to Scrivener Preferences | Editing | and choose Formatting. You should see the screen captured menu below. This is where you set the default formatting for Scrivener. Any new document you create, or new project you create, will have this default formatting.

Once you have set the default formatting, create a new document to be sure you have what you want. If it isn’t exactly as you want it, make adjustments in preferences.

Then go to existing documents, select them and go to Documents | Convert | Text to Default Formatting… which will convert the existing document to the default formatting.

Hope this helps.

Fitch

PS: We’ve all been frustrated at least once by the learning curve on this and other SW.

few