How to change the font used for footnotes and comments?

I have one font for body text and somehow I have a different font for footnotes and comments. How do I change it so that when I make a comment or footnote it is the same as my body font or whatever font I want it to be? Couldn’t find it in preferences.

Try Preferences → Editing → Formatting

There are footnote and comment options on the bottom

Thank you. I found it.