How to disable the divider lines in Scrivenings mode ?

Hi everybody there,
Lots of good stuff so far in Scrivener 2.0, but still…
How is it possible to disable the gradated horizontal divider lines that you get when in Scrivenings mode ? These lines are beautiful indeed, and useful to some extend, but when you work with very small chunks of texts like I do, all those lines everywhere give you quickly an headach…
I’ve looked in the manual and the forum and haven’t found the aswer so far. Something to add in 2.01 Preferences ?

1000 thanks !


Just out of curiosity, do you feel this might be solved with acclimation? I work in small chunks too, some the size of paragraphs, and honestly I never “see” divider lines any more. I’ve been working with them for ages now, though. If anything, I find them to be a touch subtle in a larger context (rapidly scrolling through large sections of text).

I raised the same issue at this thread: and Keith is already on the case. He is apparently creating an option to remove the lines in 2.0.1 Thanks Keith! And thanks AmberV for your usual diligence! I take your point about acclimatisation but there are other issues that us “granular” writers have with the divider lines, e.g. they prevent one from copying the text from multiple scrivenings into another app without carrying across unwanted line spaces. The change that Keith is planning will, I understand, rectify all this.

Yes, with that latter point I definitely do empathise and I’ve come across it myself in a few cases. The other issue with a large spacer-based divider is that it reduces the usefulness of the pagination estimator in Page View, especially in long documents.

Indeed, for 2.0.1 I have added the option (off by default) of using single line separators; when you do so, instead of the lines you will get this:

Thanks Keith, really appreciate this. I wonder what would happen if I made a similar suggestion to the Microsoft Word team… Fortunately, thanks to Scrivener, I’ve barely had to use Word in three years.

That looks to me like a very elegant alternative - it’ll be very useful for those occasions when you have a lot of small chunks which you want to view as a piece of continuous text.


Waow !
Happy to see all those answers in such a short amount of time ! Great forum for a great app.
Well, your solution Keith would be perfect as far as I’m concerned.
Happy me.

Big thanks to all of yours


Well, I like the new dividers much better than the alternating gray-white backgrounds we got in 1.x. The lines in 2.0 quickly show where I need to add or delete spaces to make the the draft text flow together. If others want something different, fine, but just want to register that the lines are, in fact, a very smart improvement.

Thanks, druid. I feel the same way myself in terms of aesthetics. The alternating colours often made me feel awkward in an “off” section, and the dividers feel snappy and look great with titles enabled, especially a font that uses small caps. I do get the complaints with screenwriting and other applications where it adds too much vertical space, disrupting the pagination and copy/paste workflow, though.

Yes I agree with that - I think between the two of them - the existing new dividers and the additional “minimalist” dividers which are coming for 2.01 - you’ve really got it covered.


Thank you, this is brilliant. I like the new divider lines, but I have one or two projects where the new subtler dividers will be more appropriate.

I wouldn’t have thought to ask for this feature but I will definitely use it.

I like the new divider line, even if I think I’ll sometimes turn it off for the alternative solution Keith just introduced.

The older alternating color was not a problem for me, since I turned the grey background to a very light color, that was different enough to create a separation, but not enough to be a rough cut.


Is anyone else having a problem with text of a particular document running over the split divider in scrivenings mode?

Like this?:
scrivenings break example.pdf (27.3 KB)

Thank you,


Yes. Minor display bug in Scrivenings Mode

Should be fixed for tomorrow’s (?) release.

Love the elegant corner cues. I will enjoy using both the new bars and the corner cues – and the spacelessness of the corner cues will definitely be useful for certain kinds of projects.


I like the new divider very much.

It really depends on what one is writing. In the moment, I am working on a short and rather theoretical piece for a magazine, and I am shifting paragraphs around: It’s really better to see the text as one continous flow.

On the other hand, when working on a novel (which I prefer, honestly) and having one scene in one document, I will most probably switch back to the thick divider lines. Because if one has to divide something (one scene from the next), it’s better to do it with style … :laughing:

So, actually, I love both dividers, each one for different reasons.

Yes, I feel the same way. I’ve found occasions when the slim mode treats the source material best, and other times when the divider works best. I think the divider looks way better; it’s more like a printed book and is easy to spot as you are scrolling quickly. But there are times when it is best to have no obvious seams between scrivenings and for that I like the corner marks.

My guess is that this wasn’t fixed?

Here’s an example without my using Scrivenings. This is just one text file that somehow inserted a line divider:

Scrivenings Divider.pdf (39.4 KB)

Please help?



Hi Michael–

I’m a little uncertain from your image, but I logged a bug that might be what you’re getting: viewtopic.php?f=3&t=10244&start=0