How to Format bullet points

I have a simple issue that I can’t seem to find an answer to anywhere?

I am writing my research proposal for my PhD, and when in the research phase I use bullet points, and sub bullet points, to illustrate thought progression in my notes. I can achieve this in Scrivener at first, however I am having trouble moving and reformatting.

Every time I try to move a bullet point around, particularly when I try to move a point backwards, either the whole line disappears or the bullet completely disappears. Sometimes the last bullet in a list can be moved backwards by pressing enter, but this doesn’t work for bullets in the middle or top. I can’t seem to reformat them easily at all.

Is there a button or shortcut similar to the forward/backward indent button on Microsoft Word?

Theres an example in the image attached.

Any help would be massively appreciated!

Many thanks!

It is just tab and shift-tab to change the indent level of a bullet line. :slight_smile: Note it’s a little picky—it works best from the beginning of lines, since hitting tab after you’ve started typing will just insert a tab. Shift-tab always works though.

In the Mac version you can use:

“Format” -> “Text” -> “Increase/Decrease Indents”

The hotkeys are Ctrl-Alt-Cmd Right or Left. The only problem was that I had to disable the MacOS hotkeys that move between Desktops, since it interfered with this hotkey in Scrivener. Using the hotkeys doesn’t depend on your cursor position, so it is easier to use than Tab.

EDIT: Whoops, this is incorrect. Using “Increase/Decrease Indents” doesn’t change the levels of the bullets. It only changes the indentation. Pardon me.

Has anyone found an answer to this?

Two posts up.

Tab to indent, or Shift-Tab to outdent, a bullet line.

This thread looks dead, but I know I had problems that might have been similar to the OP’s. The problem was that when I’d change formatting – line-spacing, anyhow – Scrivener would lose the bullets. Solution is here: