How to format footnote index numbers

Hello everyone,

I am having a problem with formatting footnotes in Scrivener/Word.

I have built a footnote preset in Scrivener to format the actual footnote text. As far as I can see, I cannot format the size and style of the leading index number in Scrivener.

When I compile the document to word, the index number (in the footnote, not the main text) turns out to be illegibly small. I need to reformat it in the Word document.

However, here, no style is given to the footnote number so I do not seem to be able to format it either.

Can anyone help me out with this issue?


There isn’t really any control over this, so it would be better to use Word’s formatting tools to fix them up post-compile. The only option you have is in the Footnotes/Comments compile option pane, where you can use a full sized numeral + dot instead of superscript in the note list itself (this doesn’t impact the marker in the text).

While there you may notice an option to change the footnote text formatting as well. That’s usually going to be easier than using a preset. You can also set up the default footnote font in the application Formatting preference pane. Again, that’s only for the text part of it though.

I have a somewhat related query, and an unrelated one. I’ve looked through Scrivener’s manual and the forums for solutions, my apologies if I’ve missed something. They are problems that can be fixed quite easily in my word processor, but it would still be nice to automate them.

  1. I’m compiling documents to MS Word (Mac 2011) which have many footnotes. Currently I have the footnotes set up to compile almost exactly how I want them: Times New Roman, font size 10. The problem I have is that the footnote number in the actual footnote is formatted in Helvetica. I don’t experience this problem in the body text, where the footnote number is superscripted (as it should be) and is the same as the main text (Goudy Old Style, size 12). In the Footnotes and Comments tab of the Compile window, I have Override Font ticked, and set to Times New Roman 10. Footnote format is set to consecutive numbers. No other boxes are ticked here.

  2. Is there a way for me to compile so that the end product is an MS Word document where the Language is set to English (UK), rather than English (US)? I have English (UK) set as my default language within MS Word, and new documents in that app open with UK as the language. But when I compile, the document language is set to US.

On a related topic, what is Scrivener’s default language setting? I presume it relies on the language and region setting in the OS System Preferences. Mine is set to English - Primary. When I attempted to add British English, I got a warning sign saying that the OS didn’t fully support it, so I didn’t add it. Presumably Scrivener is able to intuit from my region setting that English UK is the language it should use?


Any ideas? Perhaps I’m missing something obvious here!

Sorry, I was hoping someone more familiar with Word would have some input. I’m not really sure what is the best way to change the marker font, but it might just be the same way you’d change the formatting for any text that shares the same settings throughout the document. For instance if I select the number and period and use the Select Text with Similar Formatting command, I can then bulk apply a different look, or assign them to a stylesheet. Like I say, I don’t really know if that is the best answer though.

As for Scrivener, what you see in the compiler is what you can do. We don’t really want the compiler to have a zillion options for every possible scenario, so sometimes you just won’t find what you’re looking for and will need to handle that after compiling. The idea is to get the hard work done (footnotes at all) so that you can take it from there without too much trouble, and to throw in a few nice things where we can.

There isn’t a way to set the default language for an RTF file using the Cocoa engine that I can see. I bet if you made an RTF file in TextEdit you’d see the same result. I don’t myself see what you are describing, however, so maybe it is a missing Word setting, though I’m not sure what it could be. It may just be a platform difference though, as I’m testing with Office 2010 for PC. It loads documents in whatever my default language is set to—so if I set the default to U.K. that is what Scrivener’s RTFs load as. Must just be a Mac Word problem.

Right, it uses the Mac’s setting. But that is for the user interface itself, such as menu labels and button names. The warning you received is to state that most software does not have individual English variants as localisations, like Spanish would.

No worries Ioa, thanks very much for the response. I had suspected that these were issues that I couldn’t control from Scrivener, but wanted to check. Changing the formatting of the footnote number in the actual footnotes themselves is not a problem at all really. Cmd-A to select all, then applying the desired font works just fine. I just found it strange that Word applies a different font to the footnote numbers, and only the footnote numbers in the footnotes, not the body text. But it is what it is.

As for the strange issue where documents compiled to word for some reason have US English set as the language, again that’s not a major problem. Same fix as above applies. The compiler has just about everything I could conceivably need, so no complaints here. As you say, probably a Word bug. No surprise there.

Also good to have the info re language settings within Scrivener. Never had a problem with it, I was really just wondering aloud.

Thanks again.

Thank you! It never occurred to me that footnotes in word were all linked and Cmd-A would select them all to change them. I’ve had the same problem with the numbering of footnotes in a different font to my document and it has a big knock on effect when I scan the document through a bibliography manager.

I was thinking I would have to change each page separately! I don’t use Word much beyond the basics and i’ve never had to footnote like this before. So thanks for the super simple fix. I agree…its a weird little quirk.


I found this post via the search function. What I want to do is to replace the superscript numbers in the text and also in the note list itself with a format like this: [Number]

In the compiling settings I have in Footnotes/Commets:

In the footnotes I already see the “normal” numbers, but in the text itself I still have the superscript numbers. Any chances to solve this problem in Scrivener?

Sorry, what you see here are all of the options pertaining to how footnote markers can be formatted. I’m not sure what the best approach is for achieving that style of footnote, it is not widely supported by word processors. For example, the best approach I could find for MS Word was to use search and replace after you’ve already written everything, or to use macros.

Thanks for you fast response. Unfortunately that’s a bad message but do I have any change to get rid of the superscript numbers in the text itself? It would be a huge success if I can make this superscript numbers to normal numbers because this can save me a lot of time later in the word processor.

Do you use superscripting anywhere else? If not, it should be quite simple to fix all of the markers at once, since most word processors have good ways of batch selecting by format similarity, and some even automatically generate styles for footnote markers (with Nisus Writer Pro you can turn off superscripting with a few clicks).

It will be the brackets that are more difficult, since style systems typically have no capability to suffix or prefix the style range with arbitrary characters. I tried several, and Mellel was to be the only one I could find that provides for easy bracketing of footnote reference markers.