How to hide negative area in formatting ruler?


Hi all! Apologies for what probably is a stupid question, but I’ve tried looking through the manual…but perhaps I haven’t been looking in the right place.

Q. How do I hide the negative part of the formatting ruler?

Reason: The extra blank space takes up valuable screen real estate on my Mac screen.

I’m sure there must be a way, but I can’t figure out how. I’ve been using other note-taking apps for quick notes as a result, but am finally able to take some time to finally try to figure out how to do this.


The negative space on the ruler means that the window is bigger than the text, so there’s nothing to put in the extra space. This happens if the text width is constrained, either by Scrivener’s Page View or by a fixed editor width.

If you’re using a fixed width editor, use the Scrivener → Preferences → Appearance → Main Editor → Options tab to change the size or disable it. If you’re in Page View, use View → Text Editing → Hide Page View to turn it off.

If you like those options and just want the text to be bigger, change the Zoom setting: View → Zoom.


Katherine, THANK YOU! I checked my Prefs and the “Used fixed width editor” was indeed checked; I’ve turned it off. I must have accidentally turned it on somehow, or it was changed when I last updated Scrivener.

In any case, HURRAY, thank you so much for your reply.


AND (!!!) this also solved my ongoing issue with Scrivener no longer enabling me to enlarge embedded images like it used to. Turned off fixed width editor fixed that as well.


Happy to help.

Be careful about embedded images, though. It’s possible to make them so big in Scrivener that they’ll run off the edge of your finished page.