How to keep chapter level but not print "Untitled Document"

Most of my chapters have a title. Some of them don’t. If during Compile I uncheck those that don’t, it removes the chapter attribute and makes the following text a part of the previous chapter. That’s not what I want.

If I keep the check on the chapter, it will print, as a chapter title: “Untitled Document”. Aaarrgghhh!

I want the chapter to be a separate chapter, but with no title. It would be really nice if the text started where the omitted chapter title would be.

Other chapters have a title and work fine.

So how do I have an Untitled chapter that does not print “Untitled Document” as the chapter title?

This is best accomplished through the Compile -> Formatting pane, discussed in more detail in Section 24.11 of the Scrivener manual.

Make sure that the named chapters occupy a different level in the structure table from the unnamed chapters. (For instance, you might define the named chapters as folders, and the unnamed chapters as documents.) Then uncheck the “Title” box in the row applicable to the unnamed chapters.


Thanks for the reply. Just fyi, defining unamed chapters as Documents (Text group) does not work. It does not then see the unamed chapter as a chapter, just thinks it is a Text belonging to the previous chapter.

I made the unamed chapter a subfolder to a folder I would not include on the compile, then added a formatting level to make the subfolder be Level 2, unchecked Title on that, as well as not including the folder above the subfolder. This achieves the desired result of a mix of titled chapters and untitled chapters.


It’s hard to visualize exactly what’s happening without actually looking at the project. My guess would be that you’d need to change the Formatting options for Documents to achieve the results you want. Glad to hear you resolved the issue another way.