How to keep newest file / story in Scrivener upon opening

Greetings fellow Scrivener’s -

I stepped away from my story for a while and I am finding that older versions of said stories are popping up when I open Scrivener. I only want the latest work to be present. When I choose ‘open recent’, it says that it is an older format etc…
How can I keep my latest work in Scrivener, and not older versions.
I know just enough to be dangerous and don’t want to make things worse.

I am using a Mac Book Pro with the latest software.

Thanking you in advance for your valued assistance.

This is most likely a synchronization issue. Make sure that whatever cloud service you are using is configured to keep Scrivener projects “available offline” or however the service you’re using phrases that.

Also, the Open Recents menu is not always trustworthy. To make sure you’re opening the version of the project that you think you are, locate it in Finder and double-click.

Thank you very much for this!

I just tried it through Finder and it worked as advertised.

Your assistance is very much appreciated.


You might want to clear the Recents menu, just so it doesn’t lead you wrong. And do be sure to check your cloud settings.

Well, it worked once and now I am getting error messages and if I am able to open in RECENTS or EXISTING, it will only open previous versions of my story. I tried messing with the iCloud settings and I think I made matters worse. Error message below.

The project at “/Users/robertblake/Downloads/DEADHEADING -RSSB/DEADHEADING 2:2:2024.pdf” seems to be of an older format, but no binder.scrivproj file could be found inside it. It may be missing or corrupt, possibly because of a problem with the device on which it is stored, or because of a synchronisation problem.

Try ctrl-clicking on the project in the Finder and selecting “Show Package Contents”, then look for a file entitled ‘binder.scrivproj’. Ensure it has not been renamed by a backup routine. If it does not exist, try restoring from a backup.

I am obviously doing something wrong now. It worked great when I first installed Scrivener in 2015 (with all updates), but now it is non-stop issues.
If I can’t fix this, I’ll move to Word where I have friends who can help me.

Any and all assistance greatly appreciated.

The error message refers to a PDF file, not a Scrivener project. I’m surprised Scrivener is even attempting to open it.

Please open a support ticket, here:

This is sounding like we’ll need to do a bit more digging than is really possible through the forum.