How to prevent printing comments in single document?

I am working on chapters of a novel and would like to print a single chapter without all my comments appearing in the printed version. I know this is possible because I’ve done it in a different project, but I can’t remember how I did it and a search of this forum and the internet isn’t bringing any results.
I’ll be very grateful to know how to do this!

Are you printing directly from Scrivener, or using the Compile command?

If you’re using the Compile command, you’ll find the relevant options under the “Gear” icon in the right-hand pane of the main Compile screen.

Thanks kewms! I had been wanting to print the current document withou having to compile. After I’d posted my question, another one popped up with the answer, so it’s resolved now.
Thanks again for replying.

For the record (in case someone comes looking here to answer the same question), I am guessing the answer is to (in Scrivener) go to File > Page Setup and in the resulting dialog box, choose ‘Scrivener’ on the page attributes pop-up menu, and under the Text tab, choose Remove Annotations.