How to remove page breaks imported on Word Doc

I’m having trouble with page breaks appearing in the wrong place–mostly not at the end of the page! I now see that when I select the whole document–so that it turns blue–I find page break symbols. How do I remove them?? This is starting to drive me nuts. Thanks in advance.

If I have understood you correctly, you are getting unexpected page breaks when you compile to Word. I answer accordingly, though it seems to me that your post leaves it somewhat open exactly where you are seeing the problem.

It is likely that the manual page breaks you are seeing in your Word output are the result of settings in the compile format you used. You would probably find that these hard page breaks were occuring at places between doc breaks in scriv or at places which correspond to where enclosing folders are in your scriv Binder. For example, if your were writing a novel and each chapter was represented by a folder in the Binder containing all the text docs for that chapter, then on compile you would want a page break to occur at the place where each of these containing folders occured in your Binder. The compile format you are using might be designed with a use case like this in mind.

You can remove manual page breaks in Word, by double-clicking in the margin to the left of the page break indicator (to select it, just as you would select a paragraph) and hitting the Delete key.