How to set margin?

Hi, I’m trying to set the default margin size so that it looks like this - I want it to indent at about 2 inches, and stop at about 9 inches:

I can only do this in individual Editor pages by sliding the ruler. I can’t seem to figure out how to set it as a default. I’ve gone into Tools > Options > editor and set the Editor Margins to max (100 points), but I’m having trouble sliding the ruler in the Default Main Text Attributes. As you can see from the image below, I can’t slide the ruler beyond around 3 and a half inches.

Would appreciate any advice - I’m new to Scrivener. Thanks very much in advance.

EDIT: I should mention that I have tried all the different options in Page Setup (A4, Letter, Legal, etc) and none of them affect this issue with adjusting the Ruler sliders in Default Main Text Attributes.

I also have no trouble with adjusting the Ruler sliders in the documents or pages themselves, but I would love to have a default Ruler setting so I don’t have to adjust them for every single document or page.


I’m not sure if this is any good to you but a similar discussion was had over here that may help.


Thanks, unfortunately I had already tried everything mentioned in that thread and could not fix the problem. This remains an outstanding issue and I’m going to try and contact L&L directly about it. Thanks though.

What happens if you set Editor margins to zero?
Have you looked at the settings under Appearance to see if you can change Editor width?

This looks like Win version 1, but which version?