How to show character count not word count in footer?

I just upgraded to Scriv 3 for Windows, and it seems the project got converted just nicely.
One issue though: I now get a “word count” in the footer of my editor window. But I need the character count instead, as I had it in 1.91, since usually, we work on character targets, not word targets in Germany (at least in my area of work) .
Checked the Options and Statistics menues but couln’t find a way to change the Word count to a character count … any advice?
Thanks!

When you hover over or click the word count in the footer of the Editor a pop-up will present detailed statistics, among which Character Count.

Is that close enough?

I’d prefer to see the character count right away, instead of the (for me, meaningless) word count. Makes it easier to just gain a quick idea where you stand with the script at one quick glance, without breaking the flow in writing.
Also, I am mostly using the keyboard and like to skip mouse pushes whenever possible.

The Windows manual shows the footer with the character count. Not right?

Can you float project targets?


WordCountInFooter

Seriously didn’t know this setting existed.

Njoy!

3 Likes

Very cool! Missed that. Thanks!
… now have to figure out how to remove the margins in the new editor and then I’m set
Edit: Done! Uncheck “Fixed editor width” :smiley:

1 Like