How to shut off Grammar and Spelling Check in Scrivener for Windows [ProWriting Aid]

I just installed the scrivener update on my laptop and now I have grammar and spelling underlined in all my documents. I hate this but can’t get it to shut off. When I goggled how to shut this off, it told me to go to edit, spelling, and toggle it off. This isn’t even an option. It’s so frustrating! Can anyone help. I’m on the verge of uninstalling scrivener and just going back to word.

Okay. It turns out I had to totally uninstall prowriting aid in order to get this underlining in my scrivener documents uninstalled. I will just not use the prowriting aid anymore.

Thanks for the update, I’ve changed the tags on your post to reflect what you found. Spell checking is disabled in the Corrections: Spelling option tab (File ▸ Options...), by the way, with the global setting: Check spelling as you type. It sounds like what you found was referring to how the Mac version works, where each project has its own setting.

It seems strange to me that ProWriting Aid offer no way of opting one program or another out from their integration!

It has been a long day fighting with my updated Scrivener and Prowriting Aid but I have finally discovered that there is a small green dot in the bottom of my scrivener text window. If I click on that dot, I can shut off Prowriting Aid in Scrivener while continuing to use it in my other word processing software. I had to go to the Prowriting Aid site to get this information.

Actually you right click on the power button next to green dot to bring up options such as a 1 hour pause.
See the picture

1 Like