How To Use Two (or more) Fonts When Compiling Body Text


Couldn’t find a similar thread even though it probably exists. I’m fairly new and I’m using two fonts in my project body (fiction prose).
When I compile it formats to the same font. I use the second font for highlighting an important character’s internal dialogue.
So my question is - how do I set the compiler fonts to be identical to those I see in the editor?
Thanks guys!


If you don’t want Compile to override the fonts in your text, either:

  1. Use the “Default” Compile format.

Or, if that doesn’t do what you want:

  1. Duplicate & Edit your chosen format and, under “Section Layouts”, turn off “Override text and notes formatting” for the layout that affects your body text.

All the best,