I cannot find where to change quotation marks into Guillemets

Hello, I am new here. :wave:

I have recently upgraded to Scrivener 3 and now I wonder how to change quotation marks (these: ")
into Guillemets. I need the German Guillemets, which look like this: » Dialogue. «
I use Windows 11.

Hi Andrea12, and welcome to the forum.

If you go to File > Options > Corrections > Corrections, you can change the Guillemets using the dropdowns in the “Punctuation” settings.

Thank you very much, problem solved. :grinning: I couldn’t find that in the manual.


The manual’s Appendix B Options section covers all the different settings in the File > Options panel.

It’s one of those parts of the manual that users might not think to review when first getting started with the software.

At least, I did not when I was first learning Scrivener. :grinning:


Every once in a while I browse other peoples’ issues and get a payoff with a like this. I glanced over and forgot all about the Appendices. Thanks RuthS :+1:



Like the OP I am also looking for this.

I had it set up previously, but now my quotation marks are suddenly double dashes again instead of Guillemets, and I cannot for the life of me figure out how to change this setting – or how I did it last time.

What drives me even more nuts – I am calm here, “nuts” (double dashes!) is just a manner of speaking –is that in my “File” menu there is nothing called “Options”.

What am I missing? Thanks.

(Tried to upload a screenshot of what my “File” menu looks like, but was not allowed to.)

Hi kimim, and welcome to the forum.

Are you using Scrivener on a Mac or a Windows computer? Also, which version of Scrivener are you using?

That will factor into where you’ll find the settings you need.

Scrivener 3 for Windows: The path is File > Options > Corrections > Corrections to find the dropdown needed.

Scrivener 1 for Windows has its settings in Tools > Options, but it doesn’t have options for changing the Guillemets.

On a Mac, those settings are controlled by the macOS, so a user needs to go to either System Settings or System Preferences (depending on macOS version) and then to the Keyboard settings to make that change.

Scrivener’s settings on a Mac are in Scrivener > Settings or Scrivener > Preferences, again depending on macOS. (Apple have renamed “Preferences” to “Settings” in macOS 14 Sonoma for consistency with iOS devices.)

1 Like

Hi, thanks for the quick reply!

I’m using Scrivener 3.3.6 on a Mac running Sonoma. Yes, in Scrivener > Settings is where I thought it would be, but I can’t find it there either. Fully prepared that I might have some kind of strange blindness! Can you tell me where it is?

Thanks again.

Sorry, yes – and also not on the MacOS System Keyboard settings. (There are options for key repeat rate, keyboard brightness, emoji … ah!

And there it is.

For anyone else wondering: System Settings > Keyboard > Input Sources > Edit
and a window opens where you can select different quotes.

Thanks again so much!