I can't open my project! Help!

I started Scrivener from the shortcut on my desktop. For a long time, nothing happened, then it appeared to open, but then immediately appeared to close again. I checked task manager, and it did not show Scrivener.

I had a lot of things running at that time, so I rebooted and tried again. The same thing happened. It flashed on the screen, then vanished, and it isn’t in task manager.

Then I tried opening it with the specific project I’m working on. Same thing.

At this point, Scrivener is not working at all on my desktop.

I’m running windows 7.

Oh, this looks like a good news bad news situation.

I was able to successfully start Scrivener with a different project.

However, when I pulled the other project up, it crashed again.

So, this is now a “How to I get into my 210,000 word project?” problem rather than a Scrivener won’t start" problem.

It was working fine last night on my laptop and the file is in dropbox. Should I or should I not attempt to access it on my laptop?

While waiting for help, I have tried the following:

turned off wireless on laptop so dropbox would not update. Copied the entire folder to another location then opened project - worked fine.

Copied the files into dropbox in another folder, opened project - worked fine.

Tried opening original project on laptop - would not open

Copied working version folder to flash drive and walked it to desktop puter - will not open.

Tried to open the version on the flash drive - would not open

Uninstalled Scrivener on desktop/reinstalled.

Went back to laptop, opened working version of project, closed it, copied it to flash drive, walked it back to desktop, copied it over - will not open.

Currently, I have a functioning copy on my laptop, but not on desktop.

Dropbox is not syncing atm since I don’t want to risk whatever is wrong on my desktop corrupting the laptop.

Okay, so you’ve got two copies of the project now, let’s call them Original–the one that was on Dropbox which is crashing Scrivener on your desktop–and New, the copy that you made from Dropbox on your laptop which may be a slightly different, possibly older, version from what you had on the desktop, since there’s a Dropbox sync and several attempts to open the project on the desktop. The Original project won’t open on either computer. The New project is opening successfully on your laptop, but when copied to a thumbdrive and then copied to the desktop, it does not open there. Is that right?

You said you were able to open other projects on the desktop, so first just to check, did you turn of Scrivener’s “Open recent projects on program launch” setting in the General options on the desktop? Do that if you haven’t, so we can be sure we’re not also running into a problem of Scrivener attempting to open the Original project and crashing before it even gets to trying to open the New project.

Next, are you getting any error messages on the desktop when you try to open the New project? Try opening Scrivener first, not by opening the project, and then when you have the New Project window visible or a different project loaded, open the New project from “Open Existing Projects” or from File > Open. Does the project load at all or immediately crash Scrivener? Or does it simply not load, but Scrivener remains open?

Thank you SO MUCH for the reply.

That’s right.

Just changed that setting.

There are no error messages. It pauses for a very long time (long enough for me to think it won’t open at all), then I see a white screen open with the bar at the top that says “Scrivener” then it closes again immediately. no error, nothing.

Ok, thanks for clarifying. When you last closed the New project on the laptop before making the copy that’s not opening on the desktop, what was loaded in the editor? Specifically what I’m wondering here is whether Scrivener is trying to load a lot of files when opening the project, for instance if you had left a large Scrivenings session open or were viewing a lot of images on the corkboard, and that process is stalling out on your desktop.

Try opening the project on the laptop, setting it to show a single small document in text view, with no split editor, and closing the project. Trash the copy that’s on the thumbdrive and then make a new copy of the project you just closed and try bringing that to the desktop and opening it.

Looks like you were right on. I had, in fact, been viewing the entire manuscript (~210K words) when I closed the last good session.

I did as you suggested, set it so that I was viewing a single file, closed, copied THAT over, and it opened up fine.

Thank you very much.

I was in such a panic.

Oh good, I’m glad everything’s working again!

I bought Scrivener on Feb 1, 2014 and I can’t access the program. Order number ST710615242. My online class with Gwen Hernandez, USA started yesterday for which I paid. Doesn’t help me if I cannot open the file which won’t let me access. All I get is the tutorial. HELP.


Is the problem that you can’t install or run Scrivener… or that you can run it but not start a new project or open an existing project (perhaps something provided as part of the class?)?
If can’t install or run, see below.
If issue is that Scrivener is launching… and presenting you with the tutorial project… try doing:

  • File > New Project, if wish to start new project
  • File > Open, if wish to navigate to and open an existing project you have been supplied

As a quick workaround, perhaps download the Scrivener eval
and use it till you get this straightened out.

Check out the information on this page
literatureandlatte.com/support.p … afterSales

  • Retrieving Your Serial Number
  • “Invalid Serial Number” Error Message

And perhaps repost this as a new topic, where it will be more visible.