Import and Split a Word docx file.

Hi. I’m trying to use Import and Split to import a file from Word, but it’s not working .

The process starts, and the progress bar gets to about 3%, then it just stops, without error or any other message, with nothing being imported.

I’m able to import the file in its entirety without splitting.

The file is in docx format. I tried first saving it to rtf, but that didn’t work. Nor did creating a smaller version of the file (the orig is about 82 pages), or creating a new test doc from scratch.

I’ve looked at the Import/Export options, but none of them seem relevant (and are almost certainly still set at their defaults.) I used the Import Converters option to import DOC and DOCX formats for MS Office, but that didn’t seem to do anything.

I must be overlooking something, but what?


Have you updated to 1.7.2? There was a bug in Import & Split in 1.7.1, but I thought the most recent update fixed it.


Maybe docx didn’t get fixed? :question:

Hi. Thanks (belatedly) for the reply.

I wasn’t aware there had been an update to 1.7.2. I will try that.