Import file grayed out, and many other functions too

New to the forum. Weird thing happening in my Scrivener 3.2.3 (14869) operating on my Mac OS Monterey (12.5.1)

File > Import > Files is grayed out. My desire is to import word files (doc or docx). Dunno why I can’t?

Also further weirdness. “Save As” also grayed out. If I try to “Export” and select ‘Files’ (which curios isn’t grayed out) - nothing happens. No dial boxes, no options presented - the screen goes back to what it was before I tried to Export.

I can still enter type into a scrivener doc… but I can’t import anything and I can’t export either.

I feel like embarrassment is right around the corner for me on this one, but the airplane ride is in a couple days and I need to add a .doc to my scriv file and print some pages for paper edits.

Any ideas?


However, should be able to copy the word document and paste into a file in the manuscript, just not import document directly.

It’s quite simple. You can use Import and Split to import Word files.

For the split use a character to mark scene/chapter splits. # is default.

Users can drag and drop or import Word files to the draft / manuscript folder when using Scrivener for macOS—of course, the documents convert to RTF. Not the same for Windows?

Back to Front. You should be able to import Docx into your Manuscript/Draft folder; you can’t import them into your Reserarch folder … it doesn’t accept text files.


Is that Windows specific, Mark?

macOS allows users to drag and drop or use the File → Import Files command to import Word documents into the Manuscript / Draft folder and into the Research folder.

File > Export Files should result in the modal Export Files window. It will export Binder items to other formats, provided at least one document is selected in the Binder.

You should be aware that “Save as” saves the entire Project folder/Package, “Export” saves selected documents to a few other formats. “Compile” gathers specific Binder items to generate a highly customizable output document.

You’re right about this. Just tried it out and it works perfectly. Wondering what the OP’s issue is now…

OP here. Thanks everyone for your suggestions and help.

AntoniDol, I’m not sure what my issue was either. Thinking back to that ‘IT Crowd’ television comedy I was inspired to “turn it off and turn it back on again.”

I quit Scriv, and upon reopening Import/Export works.

Thanks again, everyone. I’m slightly embarrassed, but more relieved!

Makers Make,