imported rtf problems

I am new both to Mac computers and to Scrivener. I copied the first few chapters of my new project into Scrivener (from an .rtf document) and find that the text is very tiny and compacted to the left side of the screen. In full screen mode, the text is centered but remains tiny, too small to read and edit.

How can I change this so that the text fills the writing panel and is large enough to read? The defaults remain at 12pt but the text appears far smaller than that.

Thanks for any help for this frustrated newbie!

Hi there Lindca the second,
Welcome aboard the leaky old pirate tub, know in all the dives and gin joints around the World, as Scrivener.
In full screen, take curser to bottom of screen, and the tool bar will reveal itself. Look to your left, and you should see Text scale. You can in/decrease size of text, with out affecting actual point size.

Under no circumstances, should you lend money, or give your ATM pin number to any other members of Scriv`s crew. Especially any of the moderators.

Hi, lindca2. Welcome to Scrivener! (And Mac!)

Along with what vic-k said, you may also want to “Convert to Default Text Style” if you haven’t, which will wipe out the imported (or copied-in) formatting and make your imported files match any new files you create in Scrivener. (Obviously if you have important formatting that you want to save in the files you’ve brought in, don’t do this.) Bold and italics will remain, but fancy text formatting will vanish. As part of that, though, it’ll fix your problem of the text being all shoved to the left of the screen.

I’m not clear whether you’re importing files or actually just using copy/paste, but if the latter, and you do want to strip the formatting, you can use “paste and match style” to skip the convert step. In this case, though, you do lose bold and italics.

Finally, just like there’s the text scale option in full screen, there’s also one in the regular editor panel (which is separate for each editor, if you use the split). Check the footer on the left, there’s a number and percent sign. Just use the arrow beside it to switch to whatever zoom size you like.

Hope all that helps!


This always seems to happen when importing Word documents into the OS X text system (I assume your RTF file originated in Word). The Times New Roman 12pt font does look rather small at 100%, so choosing a different viewing percentage is a good idea (or change the font to something larger and have it changed back to 12 point for printing or exporting using Scrivener’s override formatting features).

Regarding it all being on the left, select all the text, reveal the ruler (Text > Ruler > Show Ruler, or cmd-R), and then drag the right indent arrow (the downward pointing arrow in the ruler that will be aligned with your right margin) all the way to the right of the ruler.

Hope that helps.

All the best,

Thank you so much, everyone! The convert to default format worked a charm to expand the text to fill the screen. Thanks also for the directions on where to find the zoom option. I think I tried every drop-down sub-menu without success but never managed to put my cursor at the bottom of the screen to find the magnify option there. :laughing:

Thanks again for being such friendly, helpful folks!