"Incompatible Application"

Scrivener was workig perfectly. I had a malware problem with Chrome a month ago, and had to do abag clean. Afterwards, Scrivener was still working…

But now, Scrivener fails to open. I’ve tried to open as Administrator and in compatibility mode without luck. I’ve also tried to uninstall it, but I can’t because it is running, although not showing in Task Manager. So, I’m stuck!

I’ve revisied Tweaking.com without success. C:\windows\system32\sfc\scannow does reveal errors that Windows can’t repair…

What can I try next?

I should add, that the error Win7 is giving in diagnosis, is “Incompatible Application”. I have updated Windows… But not sure this is the problem.

Scrivener used to work perfectly!

Are you able to kill it in task manager before attempting to uninstall?

Has anyone found a fix for this?? I had a computer crash and had to buy a new computer with Windows 8.1 I was able to re-download Scrivener but now my files are incompatible. I found a blog site that said something about changing the text file to reflect 16 (version I have) in each project. I tried with one and at least I could open Scrivener, but then many error messages about not able to retrieve the files. A suggestion to reload parts of Scrivener. Tried that. No help. Suggestion to move files out and strip off the RTF extension. How would that work if you can’t GET to the files?

This is quite a mess since I have many projects in Scrivener that i cannot access.

(Yes, I uninstalled and reloaded the program. Yes, I closed the browser, restarted.)

I tried that, and it didn’t work.

Tonight, I found Scrivener open, but not responding, and asking for a licence key. Something is corrupted… Can I install again, over the existing version?

This is a puzzle…

I have succeeded in uninstalling… Not sure why it worked this time.

I have reinstalled Scrivener! The first time I opened it, the program failed to respond once open. Second time, everything seems to be ok. Puzzle/mystery!