Inconsistent Corkboard Background

Somehow the folder Manuscript/Chapter 1 of a project I’ve been using for some months displays with an Oak wood background. Just that folder. Setting the corkboard background to a custom figure changes the background for all other folders, but not Manuscript/Chapter 1. The problem doesn’t show in other projects, just this one. This behavior doesn’t seem to be causing any problems, but does indicate a code flaw somewhere. I can send the file to use in debugging.

It could be that the folder is using the freeform corkboard rather than the regular. With that folder open on the corkboard, try going to View > Corkboard Options and deselecting Freeform if it’s toggled on. (The setting is also available in the corkboard footer; there are two boxes together, one with a four-grid square representing the standard corkboard and the other with a line of three overlapping rectangles representing the freeform board.) Options has different background settings for the freeform and standard corkboards, and individual containers remember which of these was last viewed, which would explain why you’re only seeing it in the one folder.

Excellent call. Somewhere along the line I must have Free-Formed that folder and looked up the oak image for the custom background. With a little experimenting I found setting the FF background for one folder sets it for all folders set to FF. It makes sense.


Spoke too soon. I cannot get the Free-Form background to change. I can shift back and forth between Corkboard and Free form choices, but not change the Freeform choice. The dialogs drill down to the point where OK or Apply are supposed to change to the new background, but no backghround image change occurs. Standard N-across Corkboard background controls work as expected. Free-form is honored for individual folders, but the image, be it internally or externally supplied is stuck on what I changed sometime back. This only happens so far with a project that was created back in October. This leads me to suspect a file conversion done somewhere along the line has left “dirt” in the file, or there is a flaw in the conversion process. How’s this for a rather benign bug?

OK, something to check is whether that particular project has a project-specific background set for the freeform corkboard. In Project > Project Settings, choose Background Images and set this to “Use default background”, meaning it will use whatever image or colour you assigned to the freeform corkboard in the global Options.

If it’s just one specific folder in a project that’s having this issue, and the freeform background is correct for other folders in the same project, then it does look like something else. In that case, are you able to make a copy of the project and still see the issue? If so, you could trim down that copy to just a few sample files and share it here or emailed to so we can try to track down the issue.

The key is the Project Options. It overrides the Free-Form setting in File. If I understand it, the file is inter-project, where the other setting is project specific and overrides if told to do so. Makes sense.


Great, glad that solved it. Yes, the settings in File > Options… apply to all projects, and those in Project > Project Settings… apply only to the specific project. The latter will override the former, so it is possible to have different default editor formatting for a given project, for instance, or, as in your case, a different freeform corkboard background.