Increase font size & visibility in editor window?

I have a windows 10 and windows 11 pc, both with scrivener 3 on them.

In the editor window on the windows 10 pc the font size and visibility darker not bolded is visibile BUT the windows 11 pc it is next to impossible to see the any type in the editor section.

I was able to chnage the binders and toolbars to darker and larger font size and darker visibility BUT even squinting with the monitor closer I still can hardly see the text in this editor section.

Okay, so I’m getting older and need glasses but is this ridicuolus. All suggestions or direction is welcome.

Thank you,
John Hayes

Have you changed the zoom level in the bottom left corner of editor window

1 Like

If that indeed fixes your issue (and I believe it should), once you’ve established the proper zoom level that is convenient for you, go to options, and set it as the default for your problematic PC/installation :

1 Like

Nothing but thanks to you and all of you—you saved my life, my eyesight and comfort level went from -0 to a real ten.

Now to fix windows 11 display too—hahahah,

seriously thank you very much,
John Hayes

1 Like

thank you kind sir your reply and vincent_vincent reply did the job. :nerd_face:

you’re thee man—Thaank you very much…you’ve made me a very happy man today.

1 Like

You might try the High Contrast Theme called Mellow Yellow.

Window > Themes > Mellow Yellow.

Restart Scrivener to see the yellow text on black background.

The Custom Theme Midnight is created by @BadScribbler , who has bad eyesight as well: download Midnight

1 Like

checking out now, i was also thinking maybe change the font to something like Arial (or other fonts). your thoughts?

Change the font for the User Interface at File > Options > Appearance > General Interface.

Other fonts are set in the Fonts tabs of several menu-items in the same Appearance tab.