Indent all of one style (body)

Usually, new paragraphs are either indented or there is a line break, depending upon where we are reading.
How do I create a style for scrivener that indents body text without the line break (meaning extra space before the next line) instead of just having the default extra white space after each carriage return?
No Style seems to indent automatically and I don’t want that…

Question #2. Where do I edit the styles? In other words, it asks me what the follow-up style is when I define a style, but how do I go back and change that later?

Using W3.01 version.

For question 2:

To redefine a style, be sure the cursor is sitting in or has selected the style you want to redefine. Then, in the menus, under Format-Style, there is an option to “Redefine Style from Selection.”. Alternately, if the Styles Panel is open, you can right click on a style, and find the same option. The dialog that opens will let you change the style’s parameters, including the style that is to follow it when the Enter key is pressed.

For question 1:

In the menus, under Format-Paragraph, there is an option for Line and Paragraph Spacing. You can use that to set up an instance of a style the way you would like it. Then you can use that instance to either create a new style with those settings, or redefine an existing style with those settings, using the same method described above for question 1.

Hope that helps!

Thank you!