Indent not present when compiled

I am compiling a manuscript (macOS) Scrivener version 3.3.1. When I compile a number of lines are not indented. By ‘indented’ I mean tabs have been inserted. I am compiling into both PDF and Word. I cannot determine what is different about these lines.

I have been reading through the manual - on page 52 I see that there are multiple types of indents. I understand this may be caused by ruler settings (?)

I am pasting in a screenshot here. In the text see an example - a menu. In the scrivener version, before compiling, the lines are separated by hitting ‘enter’.

I understand that one of the compile settings is over-riding the tabs (indents).

Can anyone suggest which compile setting I need to edit?

Thank you for your feeback / patience.

NOTE: in the screenshot - the version on the left is the compiled version (PDF). The image on the right is from scrivener.

Your line below “sandwiches” in bold doesn’t look empty. Although I can’t see a space either. (?)

Else, are you using styles? (I would think so, perhaps, from the gray background) but a different style (or no style – if the gray background ain’t from a style you used for the other paragraphs) for this one paragraph?

1 Like

that is so impressive.
this forum is the best. that took a couple of minutes.

I went into Section Layouts >> Section Texts >> Settings >> and changed it from ‘Remove from first paragraph and after empty line’ to ‘Do not change’.

So funny, I’ve been wrestling with this for months.

Thank you Vincent