Indentation Changes When Compiling

Hi all,

Whenever I compile my manuscript to a Word file, the resulting file has inconsistent indentation. Some lines are indented only once, while others are indented twice. The variability is not even consistent (some dialogue is double-indented, some isn’t; some new paragraphs are double-indented, some aren’t). In the Scrivener file, all the indents are equal, and I’m at a loss how to resolve this. Any ideas?

I have this problem too! I have to fix all of my indentations in my entire manuscript after exporting – super inefficient. Can anyone help us???

Although in this post I explain to the user how to get rid of the indent, you’ll find your answer in there as to how to set it the way you want it to be.

1 Like

The paragraphs that have the double indent is because as well as the ruler indent there is an unwanted tab character there.

Either, turn on “Invisibles” (View → Text Editing → Show Invisibles) and you’ll see them and can delete them; or use Edit → Text Tidying → Strip Leading Tabs.

:smile:

Mark

2 Likes