Indented heading

I’m having trouble figuring out why most of my headings are indented. I have enclosed a screen shot that shows one proper heading and then an indented heading. I’m not sure why a couple of my headings are fine, but the rest are incorrectly indented. I have tried copying the formatting of the correct headings then pasting to the indented ones, but no luck. I have also tried looking at ‘show invisibles’ to see if there are any clues to why it’s indenting. Once again, no luck. I appreciate any suggestions for correcting this issue. Screenshot enclosed:

Hi again.
That’s because the compiler sees them as normal paragraphs.
It has no way of knowing.
And there could only be one heading per document otherwise. (The document’s title.)

Either split in smaller documents, or use Format/Preserve Formatting, or tweak and use a style for those.

I recommend using a style.

Your first heading is wrong too. It is still seen as just any other paragraph by the compiler, but it obeys either the “No indent after x” or “No first line indent for first paragraph” setting. (Making it look like it is right. But say you would have used a different font than for your normal text, that’d be lost.)
. . . . . . .

In the editor, select part of one correct heading. Then: Format > Style > New style from…
Name your style, set it as “Save all formatting”, check the two boxes just below. (Font family and size.)
Then apply that new style to ALL your matching headings. (The style selector is in the format bar, normally. Select the style with the cursor anywhere in your (paragraph) heading.)

They should compile as you want them after that. (Styles override the layout’s formatting – (where you just bolded your titles in the other thread). Which (this override) is exactly what you need to do.)

That solved the problem. Thanks again Vincent!!!

1 Like