Indented paragraphs changed to line-space paragraphs accidentally

Hi.I’m using Version: Scrivener for Windows. I always write with indented paragraphs and no line spaces between paragraphs–the Scrivener default, as far as I can tell. However, in one draft page the default formatting is now non-indented paragraphs with line spaces between them (like the Word default).

How can I change this back to the original formatting?


One simple way would be to create a new blank Text file in the Folder where you want it. That should be set up in the Scrivener default, by default. Then copy the text from the old text file into NotePad, which will usually strip out any formatting. Then copy the text from NotePad into the new text file that you just created in Scrivener.

I’m sorry, but that’s not the way to do it.

What the OP shold do is:

  1. Setup the default formatting, if not already set. You can do this from: Options->Editor->Default Main Text Attributes
  2. Then Documents ->Convert->Formatting to Default Text Style

That’s it.


Huh, learn something new every day.

Thanks Krastev for a much better solution!

Glad to help. :slight_smile: