Hello everyone,

I truly hate to ask a question that has likely been asked before, but I have gone through the forums, searched, and cannot find an answer specific to my problem.

I’ll try to keep it quick: I’m using the “Blank” template for a simple story that will eventually be an eBook. I have my Scrivener set up so that upon hitting ‘Return’, an indent is automatically inserted (so that tabs don’t mess with formatting later on). My fairly simple question is, for the start of new chapters and the start of new sections, how do I remove the auto-indent for that one single, new line?

I hope this makes sense. Again, I apologize if this is a newbie question that has been asked before.

Thanks so much for any help or insight.

In most cases you might not have to worry about that at all. That’s a bit of a mantra with Scrivener. :slight_smile: Try taking a look at the File/Compile... dialogue, and switch it over to All Options, then click on the Formatting pane. For now you can ignore most of this, but know it can be used to dynamically clean up your formatting if you wish, and even number and insert chapter titles. For now, just click the “Options” button along the top of that pane, and you’ll find settings to remove the first paragraph indent and how that should be decided. The default, which does so at the beginning of each new document, corresponds to how many people write no longer than scene length sections in the outline. If you prefer chapter-length, or working in a more freeform fashion with a snippet of text here and there, then after empty lines or centred text (like “* * *” in the middle of the line) will most likely work better.

It’s not something you see while typing, but will take effect when the manuscript is compiled.

It should also be noted that if you select the “E-book” preset from the Format As drop-down menu, a lot of sensible options such as this one will be set up for you.

I am very happy to report that this solved my problem–thank you so much for your help and insight, it is much appreciated!