Index Card > Image Background setting not working

I use a lot of transparent PNGs, and when viewing them on the corkboard, the default black background isn’t ideal:

Scrivener in theory can change this, but although this setting does apply to Synopsis (Inspector), it doesn’t work on the index card itself:

I know in Scrivener 3 we are getting a fully holographic corkboard with augmented reality and smell-o-vision, but until then…