inline footnote compile not working

hi I am having problems with my inline footnotes when compiling my document for .rtf.
This is the first time I’ve tried this on Scrivener 2.0.2.

I’ve converted all my “footnotes” to “inline footnotes” but when I COMPILE them into a .rtf file, the footnotes don’t show up when I open the .rtf file in Mac Text Edit.
When I EXPORT a single text, it shows up but only as a .rtfd file. I can’t do anything with a .rtfd file.

I was able to compile my texts without any problems into an .rtf file on previous versions of Scrivener and would like that feature again.

Can I get some help trouble shooting this problem?



Hi Tricia,

TextEdit doesn’t support true footnotes, so when you compile they are there, just not visible in TextEdit–if you opened in Word or Nisus Writer Pro, for instance, you’d see them.

In the compile options under “Layout Options” you can check the box to “flatten footnotes and comments into regular text” which will allow them to be seen in TextEdit, though they will no longer be true footnotes nor handled as such in other word processors.

Does that help?

ohhh thank you so much mimeticmouton! esp for answering my question so quickly!