Inspector comments are compiling as inline

Hi, when I compile to Word (using the MLA stylesheet) Scrivener turns my inspector comments into inline comments. How do I fix this so that my inspector comments export as regular (marginal) comments in Word? I see no options re this in the Compile General settings tab? Assistance much appreciated