Install for RC11 not working


I tried finding an answer for that but couldn’t see any.

I tried installing RC11 from the link I got in the survey you sent and I keep in getting the same error message:

if my link doesn’t work, the message says:

There has been an error.
Error trying to install: destination $(installdir) resolved to an empty value
The application will exit now

Thx for the help!


I had the same problem. I made a mistake and posted it on another forum, but I was able to solve it and I’ll share how I did it.
I still had the installer for the previous beta ( in my Chrome download folder, so I installed it first. Without uninstalling the previous beta, I immediately tried installing the new version,, and it worked.
I hope the installation is successful as well.

For some reason you are using the update installer executable and not the full installer.
Running it after a full installer is not a problem. I would recommend downloading the full installer one more time from the source announcement thread.

Thx everyone! It worked!