Installing without administrative rights

Hi all,
I am not able to install Scrivener on my computer at office: iMac 10.6.4. on which I don’t have administrative rights. I tried to drag the icon to my personal Applications folder and to desktop, rather than the system folder, but it does not work. I get error reading/writing data, code -36.

Please, somebdoy can help?
Thanks in advance,

Finder error #36 indicates a hard input/output error. Most often it indicates a low level problem with the hardware (anything from a loose cable to unit failure), or the file system itself. I would recommend having IT run disk verification/repair utilities to make sure your system is okay. The error can also be produced by lesser conditions that could be resolved by a reboot, so I would try that before going to IT.

Otherwise you should be fine running the software from your personal Applications folder. It is designed to run from anywhere, but in that location it won’t even fuss the first time you try to run it (there is a sanity check to help keep people from running it straight out of the installation DMG).

Thanks, but I solved the problem in another way: although I have 10.6, I downloaded Scrivener version for 10.4 and 10.5 and it all works. I do not know why…

Okay, you might still want to have IT check your computer anyway. It could be a transient problem, but like I say worst case the drive could be on the way out and so it wouldn’t hurt to make sure that isn’t so.

As for why the legacy version works: it’s fine on 10.6. You would get a little grief from GateKeeper on the newer OS versions about it not being a signed application. We had to remove that code from the legacy version because just having that code at all would crash the software.