Interactive Tutorial is blank

I recently updated my Scrivener Program and now I can’t run the interactive tutorial. It opens with the chapters listed in the binder, but they’re all blank pages. I tried reinstalling it, but it ain’t working. :confused: How did fix it?

Have you tried deleting the tutorial project and creating a new one?

Yes, I deleted the old one and tried to create a new tutorial, but it just keeps opening to blank pages. The chapters and stuff show in the binder, but the pages are blank. I’ve tried redoing it a quite a few times.

Then I yell obscenities at the screen. :stuck_out_tongue:

I should probably step aside and let the professionals take this from here, but that’s never stopped me from kibitzing before, so here are some things that my illuminate the issue more clearly.

What version of Scrivener are you running? There was a glitch at some point that prevented the automatic check for a new version and it also contained a slightly defective tutorial project that didn’t have any document selected upon first opening. Check under Help->About Scrivener: is the latest as of this posting. If you don’t have that, you’ll have to download the latest version by visiting the Lit & Lat website and installing that. Note that you’ll have to delete your tutorial project and re-create it after the upgrade of Scrivener to get a good copy.

Sorry if this next one seems like I’m talking down to you, but it’s possible, since you’re new enough to Scrivener to want to use the tutorial, that you don’t know to try this: If you click on various stuff in the binder, do you see anything in the editor? Some things will show a cork board, others will show text. Your tutorial should have started you out with the “START HERE” document selected; does clicking on that show nothing in the binder.

If you click on documents, but nothing shows in the editor, can you describe the icon next to a few of those things that you click on? Some should look like a tiny page with little dashes representing words on them. Others will look like a partly open blue file folder with a page or index card on top, and others will look like a stack of pages, just to describe a few. If any of them look like a blank page, then something’s really wrong with the tutorial project.

View->Editor->Lock in Place will have a check-mark next to it if it’s locked, selecting it will un-lock the editor). Locking an editor will prevent the contents from being changed ,no matter what you select in the binder.

If none of that leads you to the answer, then I’ll wish you good luck, and may the computer gods have mercy on you…

Thanks, I appreciate the help!

I actually have been using Scrivener for about a year, but I wanted to refresh myself on some of the features, so that’s why I tried to take another look at the Tutorial.

To answer your questions, I’m using the latest version 1.2.5 which updated to a few days ago. The binder shows 5 Parts (the blue folders) and 20 steps with empty pages to the left. There’s also a blank white page beside START HERE at the top. When I click Draft or any of the folders, it just shows a bunch of dotted page breaks in the Editor, seperating a big blank page.

Clicking on the corkboard and outline views will show the folders and things that are labeled in the Binder, but clicking on Scrivenings just shows the big blank page, or the dotted one with page breaks, depending.

The Editor isn’t locked. I even locked and unlocked it to see it it would make any difference. :stuck_out_tongue:

Okay, one last prompt and then I’m really going to let the professionals deal with this:

If, outside of Scrivener, you navigate to the .scriv directory that is the root of your Tutorial project, and then open the Files folder, and then the Docs folder, you should see a lot of files there, including numbered rtf files, like 8.rtf, and 26.rtf… they should vary in sized form 1Kb to over 202KB. Do you see those files, and do they vary in size?

If I open my Scrivener projects file, there is file labed ‘Files’, inside there is a Docs file that only contains something called ‘docs.checksum’. Other stuff in the “Files” file look blank

I’m baffled. If you don’t get any other responses on the forums, I’d suggest emailing, so that they might be able to help. Include a link to this discussion so they don’t have to go through everything we’ve already covered. Good luck!

Thanks Rob :slight_smile:

Tech Support still hasn’t replied to my email.

Anybody else having this problem?

Jennifer helped me fix it! :smiley:

I had to delete the whole program and reinstall it, but now my tut works!! yay!

And that’s why she gets paid the big-bucks. Glad you got it sorted. :slight_smile: