Interface Size

I could get used to the new kiddies interface. It isn’t too bad on my desktop but on my 13" laptop it is dreadful. One absolute stopper for me is the binder. On the left the beta, on the right 1.9. How do I get the same amount of useful information in the binder in version 3? I’ve tried the limited things in Options. There’s too much real estate used on interface elements. Look at the space occupied by “Collections/Search Result/Binder” at the top of the Binder. How is this interface made usable on small screens like my laptop, where I do most of my writing?

What resolution is your screen? The physical size of you monitor isn’t the issue. You can also go to options, choose appearance and change things like the font sizes and the spacing between Binder elements. Once you have done that, don’t forget to save you preferences, so that you can re-import them (If you need to) when the next version arrives.

I've tried the limited things in Options

and no, I won’tbe changing the screen resolution or any Windows settings to suit L&L. Everything else I use on my laptop works just fine.

Funnily enough I might just have realised the problem…

The physical size of you monitor isn’t the issue

Probaby not, all the applications I’ve written using Qt in the last couple of years have worked on desktops and laptops of any screen size. But then I haven’t stuck icons on tree or list views. It’s not the text… it’s the icons!!!

Just sayin’

Open File > Options > Appearance > Binder.

You can reduce the “Binder items spacing”
and the binder items font size in Fonts.

No shit Sherlock…

I've tried the limited things in Options

Hi Paul,

I’ve got a few suggestions you could try that would likely help…

But what would be my (or anybody’s) motivation to help you? I wouldn’t want to piss you off and be told “no shit sherlock” like you just told L&L’s Win developer, so I will refrain.

Best,
Jim

My sentiments exactly! If people don’t want help and advice (as this person seems not to), why post here?

Since the OP thinks the Scrivener 3 interface is designed for kiddies and s/he has so much experience as a developer, perhaps s/he should just go away and develop their own authoring application.

Well it was late and I’m afraid the lockdown medication got the better of me. I just saw someone telling me to try what I’d already said I’d tried. Nevertheless, I was well out of order and apologise.

You might know that Tiho_D is a member of L&L but I don’t and there’s nothing to indicate that in his/her signature. Having seen a lot of the unnecessary things said in the Windows forum over the last couple of years I can’t say I blame the team for keeping a low profile but it makes things difficult if your customers don’t know that you’re someone who really knows what they’re talking about.

I’ve just found a fix for this. In the Windows Display settings the Scale and Layout setting on the laptop is set to 150% with a resolution of 1920x 1080, both as recommended by Windows. In the properties of the Scrivener 3 desktop shortcut, on the Compatibility tab Change high DPI settings and set it thus:
HighDPISetting.jpg

The interface then looks as I thought it should “out of the box”. FWIW Dell XPS 13 9350 Windows 10.0.19041 Build 19041

I saw the High DPI version of the download but this was just the vanilla download. I don’t know if 1920x1080 on a 13" laptop qualifies as high DPI. I guess it must do as my 27" monitor runs at the same resolution.

Anyway, now a happy camper.

Thanks for taking the time to apologise. Glad you found a working solution.