Is there a way to change the font/size in the lefthand info bar?

I’m referring to the area where folders and textfiles are listed. On my display, the entries are so small that I have a hard time dropping files between other files, they tend to leap into the file above or below as I release the mouse button.

1 Like

In Windows File>Options>Appearance-chose binder and fonts options where can change font size for files and folders and choose whether to folder headings in bold.


The fact that it is hard to drop a document where you want it is a known issue. But it is not with Scrivener. Rather a system thing.
It takes some getting used to.
When doing so, have your mouse to the rightmost side of the binder. You’ll see better the position line\indicator.
I’m experienced with it, and still miss a third of the time.

Enlarging the binder, or anything really, won’t help.

Thanks for the info. It has been forty years since I coded anything, but it seems to me that Scrivener could solve whatever the problem is by making null-field hitboxes that can’t contain anything, but trigger a save-between-existing routine, and propagate themselves automatically into the spaces between file labels.
Considering how often I use this feature, and struggle with it, I have to feel this would be worth addressing.

Right click menu.

Thanks, that was helpful. I made a new document where I wanted and existing document to go, and then used the technique above to move that document, but it made the moving document a dependency of the blank document instead of replacing it. Am I missing a step?

Nothing (as in nothing nothing zit nada) will ever allow a document to replace another in the binder.
You move a document to another spot and that’s it.

You may also want to try using ctrl + up/down arrow.

You can also use ctrl + left/right arrow to modify the hierarchical level of a document.

Ctrl + right arrow :
Ctrl + left arrow :

So, basically, the way I go about it is that I try to drop it where I want it, and if I miss, I use ctrl+arrows to set it straight.

This being said, you can modify the binder’s appearance in the options:

Or make the font bigger, which will lead to taller binder’s documents :

But that is intended as a visual thing, and won’t help with your current issue, as the problem is with the space in-between, and not the “labels” themselves.

1 Like

For me, it helps to have the Left, Right, Up, Down arrow icons on the Main Toolbar. I use them to correct any misdragged Binder items.

Thanks! I didn’t know those were a thing.

Thanks so much! I’ll try that.

1 Like

I used to fret over this too, but found happiness in Edit>Move and then the arrow key (Control+Arrow key) to move binder items.
Also in earlier days I used to just magnify the whole page, but am now Font Size happy!