Is there a way to disable special character shortcuts?

When I type ( R ) together it is automatically replaced by the registered trademark symbol.

I’d prefer if this didn’t happen, is there a way to disable it? I’m OK with disabling specific characters or with disabling replacements entirely if that’s the only option.

It’s not really that big a deal, I can work around it, but it’s easier if I can uncheck a box somewhere and never have to worry about it anymore :slight_smile:


Go to Scrivener / Preferences / Auto-Correction and press the ‘System Text Preferences’ button. This will take you to the system wide auto correct settings where you can turn off ® substitution and many others for every program.



That worked, thanks!