Is there an way to avoid Widows (single lines of paragraphs on page) on Windows?

Hey there folks,
this is my first post here, hope I do everything right.
Is it possible to avoid orphans on Windows? I got plenty of diary-like entrys in my book, like this one:

→ cant embett Media, but its all together as a paragraph

But when I compile, it often looks like this:

→ still, cant embet media, but the “heading” of the day of the diary is now on one page and the rest on another

Which is bad for the reader. Is there a way to avoid this, other than setting a second line break everytime it happens. On MacOS there seems to be an “Avoid Widows and Orphans” button, but I can’t find it on Windows. Thanks a lot for your help and best regards from Berlin!
RicFr

Hi RicFr,
Welcome to the forum. :slight_smile:

First, if you want a heading to stay with the following paragraph, the right function is “Keep with next”. Which is available under Windows:
image

Select the heading then apply this. (It can conveniently be saved as part of a style, too.)

. . . . . . . . . . . .

As for preventing split-paragraphs, I first compile to RTF, and then tweak it in LibreOffice:

image

(That’s an all or nothing setting. But as you can see, there are options for Widows and Orphans just below.)

2 Likes

Hi Vincent!
Thanks so much, this sounds great! I will try out the options tomorrow and if there are some follow up questions, I will write here.

Kind regards
Richard

1 Like

It worked well, thanks again!
I will close this topic now