Italics!? Help!

I can’t get italics to work on my free trial version of Scrivener. This is a major problem. Can someone help?


What font are you using? Some fonts (Lucide Grande for example) don’t have an italic version built in and Scrivener doesn’t have a function to ‘fake it’ like Word does. The same is true of ‘bold’ - you need the dedicated bold font. (I think this is true of most mac programs using the default OS X text engine.)

To check, highlight some text, press cmd-T and see which font is selected. If it doesn’t have an ‘italic’ or ‘oblique’ option, then select another font that does - e.g. Helvetica, Gill Sans, Optima etc etc… Then the normal shortcuts such as cmd-i will work as you’d expect (you don’t need to keep the font dialogue box open).

If the font you are using does have an italic option, then sorry, but I’ve run out of ideas…