Italics Won't Work

I’m stumped. I don’t know why, but when I try to italicize things in my Scrivener docs, it just won’t let me. The “i” button just DOES NOT WORK. Bold, Underline, and Strikethrough work fine even when I right click on a selection, but when I right click on some selected text, ‘Italics’ isn’t even highlighted as an option to click.

What’s going on here, and can someone please help? Thank you!!

Just obvious questions - does the typeface you’re using have an italic font, and is that font installed on your machine? (I ask because this has been a problem for users who’ve raised the issue before.) BTW, welcome to the forum.

Oh my. Thanks Hugh, I did not even think of that as possibly being the issue. I switched to Arial and now all is well. Thanks for the quick reply and the welcome to the forum!