Justify while typing

I swear I don’t know what I’m hitting, but every so often, the text tries to justify while I’m typing and spreads out across the page letter by letter. How do I stop it doing that? And what is it I’m screwing up to make it happen?

The keyboard shortcut for justifying text is Ctrl+J. Any chance you’re hitting that while trying to hit something more common with a nearby key, such as Ctrl+U, Ctrl+I, Ctrl+K, Ctrl+H, Ctrl+N, or Ctrl+M?

Ctrl-j does not toggle the behavior nor does any other Ctrl-letter combination I have tried. Additionally, I have every document set to justify as my default setting. The text justifies but doesn’t elongate across the page unless I hit the mystery key combination. Plus, even if that combination toggled it on, shouldn’t hitting it a second time toggle it back off? And if not, then surely using the wysiwyg buttons should override text that is justifying within a word.

What does not work is changing the orientation to left,right, or center and then back to justify. The escape key doesn’t stop it. Backspacing or deleting back to before whatever key combination I hit doesn’t work and neither does Ctrl-j. Not even applying the default document settings helps.

Ah, I see. I’m stumped then. I haven’t seen this behavior myself.