Keeping annotations 'inline' when compiling

Hi,

I was hoping someone might be able to help me with this issue. I would like to keep my Scrivener inline annotations as they are when I compile my draft. However, when I compile to .docx or .doc, the annotations appear in Word as comments (i.e. in the margins, not in the text). When I compile to .rtf, the annotations just disappear completely. I have unchecked the box in the compile settings that says “remove annotations”.

Is what I’m asking for possible? Any suggestions?

Thanks!

Yes, the checkboxes in the compile overview screen merely determine whether to include annotations and/or comments. As with most things, to adjust how they look, you will need to edit the Format you are using:

  1. Right-click on the highlighted format in the left sidebar of the compile screen and edit (duplicating if necessary).
  2. In the Footnotes & Comments compile format pane, set Export comments and annotations as: “Inline comments”. Choose the visual markers to place around the comments in the text (if you leave these empty, only colour will denote their presence.

HI,

I’m having a similar problem. I’ve made sure that “Export comments and annotations” is “Inline Comments” and the enclosing markers are set as ‘[’ but when I compile to rtf (or pdf or print) they simply disappear. Help??

Have you double-checked that your project’s compile settings include annotations in the first place? It will not by default, so check in the main compile overview screen, under the general options tab on the right.