Keyword tabs not showing

I don’t know if this is a bug or a problem between chair and keyboard, as they say. I’m not getting keyword tabs on my index cards - I’ve turned it off and on again about a half dozen times, and I’ve tried creating a new keyword, and changing the appearance of the cards in various ways, but no dice. Any ideas?


So you have View > Corkboard Options > Show Keyword Colors enabled, yes? But if you click a card on the corkboard, you see its keyword in the keyword panel of the inspector but no corresponding color strip on the side of the card? If you haven’t assigned a keyword to the card then it won’t appear, so make sure you’re looking at cards that have keywords. (I know that sounds a little obvious, but just to check.)

(Should look something like that)

… ok, I don’t know what exactly happened, but when I opened it again this morning I had tabs. Maybe it just needed to sleep on it?

Hmm. Well, if you get it again please let me know, there might be some kind of bug delaying the settings taking effect which I haven’t triggered yet. Glad it’s working now though!